Unable to place more network cable in Tutorial

I placed my first bit of network cable to get the respawn point, but then no matter where I was double-clicking, cable was never laid.

The next step has me place an inn, which I did outside my serviced area, and although I’m told I can run network to it, I still can’t seem to lay any more network cable.

Just to note, at this point in the tutorial I also can’t destroy my inn, so I don’t think I can progress.

… but I can, by placing a second inn.

I can lay cable. Just not anywhere I wanted/needed. I didn’t find this out until I started on a level 2 region and was able to place cable there easily, and tried to add some to help monster regions in the original region and it worked. But I still couldn’t place any cable in part of that region. I can’t tell why.

Can you send me the save for that problem? I’d like to investigate what went wrong for you!

So… turns out it’s just a slightly not-obvious GUI thing; you have to start laying cable from an existing bit of network infrastructure. An uplink, or something similar. You can’t just lay it anywhere, disconnected from the rest of the network infrastructure.

I need to think about this a bit. At a minimum, it definitely needs an explanation for why cables can’t be laid away from things!

No… I know that I have to lay from an uplink (or whatever). I just couldn’t go towards the coast from my uplink for some reason, only inland, and that meant there was 1/3 to 1/2 of that region which I couldn’t use…


I’d assumed it was that, because it confused me for a while, when I first loaded it up!

Digging deeper, what’s going wrong is that you’ve got a mountain range in the middle of the region, and cable can’t be laid over mountains or chasms. You do have a narrow gap in the ranges, but the gap isn’t wide enough to lay cable between them right now; the game really wants your network cables to be in accessible areas. (Right now, the game is demanding a 100m gap between a network cable and the nearest mountain… so a gap between two mountains needs to be more than 200m wide in order to admit a cable)

(I’m not claiming that that behaviour is the correct game behaviour, but that’s why the game is refusing to let you lay a cable from your initial area toward the coast)

So you have a few options. Network fiber can be laid over mountains and chasms. Alternately, a wifi node could be placed on your side of the mountains and would cover almost the entire other side of the mountain range.

In terms of game adjustments: Clearly the game needs to show that a network cable is obstructed the same way that it shows when a road is obstructed. I’m kind of startled that it already isn’t doing that. Probably needs a text explanation for the obstruction as well. Also, the “100m gap” thing is probably unnecessary; I should probably just remove it; it’s never going to be intuitive.