BAck to te original resolution

Issue: i make a stupid thing to change te resolution to the minimal (320x200) and now i cant back to te aceptable resolution because the same screen not aloud to move the cursor to the APPLY button when y change the resolution… so i try with the comands of launch parameters, -autoconfig or -w 1020 but nothing change, and directly change the LOG:TXT- i dont know what to do now.

PLEASE HELPME I WANNA PLAAAAAAAAY!!

MMORPG Tycoon 2
win64
0.17.75-g352f39f
Checking supported resolutions…
Available Modes
0: 1366 x 768
1: 1360 x 768
2: 1280 x 768
3: 1280 x 720
4: 1280 x 600
5: 1024 x 768
6: 800 x 600
7: 640 x 480
8: 640 x 400
9: 512 x 384
10: 400 x 300
11: 320 x 240
12: 320 x 200
Init: Initialising [320x200] resolution (fullscreen)…
Width before: 320
Found 1 displays:
Display #0 Generic PnP Monitor (1366x768)
SDL_CreateWindow 320x200x32 video mode, flags 8195
OpenGL Context:
Vendor: Intel
Renderer: Intel® HD Graphics 4400
Version: 3.3.0 - Build 10.18.14.5057
GLEW: 1.11.0
Shading Language Version: 3.30 - Build 10.18.14.5057
== Begin OpenGL limits ==
== End OpenGL limits ==
VSync: ENABLED
TextureUnits: 32 from vertex shader, 192 total
Width after: 320
Screen Ratio: 1.600000
CPU: Intel® Core™ i5-4200U CPU @ 1.60GHz
Number of hardware cores: 4
– Initialising game “MMORPG”
TextInput was enabled by default; turning it off until we need it!
SizeChanged EVENT: 320, 200
StudioSystemCreate succeeded
Number of audio drivers: 1
Default audio driver is: 0 (Altavoz/Auricular (Realtek High Definition Audio))
Audio device 0: “Altavoz/Auricular (Realtek High Definition Audio)” SystemRate 48000, SpeakerMode “stereo”, SpeakerChannels 2
Done enumerating audio drivers
StudioSystemInit succeeded
STEAM: UserId: 76561198090590423
STEAM: Username: El Perro Muñoz
STEAM: Branch: default
Found 36 desktop game icon images
Requested language: english

The easiest thing to do is to press ‘Alt-Enter’, to toggle the game into Window mode. Once in window mode you can freely resize the window, and then set a different resolution!

Alternately, you can go into the game’s preferences file, which you’ll find here:

c:\users\<account name>\AppData\Roaming\VectorStorm\MMORPG Tycoon 2\vectorstorm.prefs

It’s just a plain text file; you should be able to open it in wordpad or whatever. :smiley: Find the lines starting with “ResolutionX” and “ResolutionY” and change them to the horizontal and vertical resolutions you’d like to use!

Or you can just delete that vectorstorm.prefs file entirely (or move it somewhere else), and it’ll reset the game’s video settings back to default the next time you run! (it won’t affect anything but video settings; you won’t lose your saves or anything else)

LOVE U!!! and thanku the first option works perfectly. thank u very much

1 Like